AnsPress 3.0.0 does not load the language file

Solved5.68K viewsIssues
1

Hi.

I have updated my development server to version 3.0.0, and have found that it does not load the language file for anspress-question-answer domain.

selected answer

Many questions for this bug but it still not solved.

Having the same problem

For more information:
Copy language file from Ver 3.0 to anspress 2.4.8, it works! It mean, translation is no problem but anspress ver 3.0 has problem 🙁

Do not worry, it is a matter of not loading the labelfile. It is a bug in 3.0.0 and I believe it should be an easy fix.

load_plugin_textdomain is probably never called during the plugin initialization.

I am looking into it.

0

It work now Thanks for the update, it’s perfect that you update regularly, and write what is new in wordpress plugin update.

Love this plugin TY.. 😉

selected as best answer
0

Same problem in WordPress update. Looking forwer to se update in langues problem.

1

@Henrik_Gregersen,

Thanks for pointing out the issue. I committed to github master. A new version will release tomorrow.

commented on answer

Sounds great. I will wait test the update tomorrow then.

And it works…