AnsPress compatibility with php 5.6 ?

Solved2.91K viewsGeneral
1

Hi all!

Is AnsPress fully compatible with php 5.6? I have the possibility to upgrade my hosting to PHP 5.6 and Iā€™m checking the compatibility of my various plugins.

Thanks in advance! šŸ˜‰

I would like to add here that Anspress with PHP 7 is working MUCH MUCH faster than PHP 5.6. At least on my premium (still shared) hosting plan.

I don’t have access to PHP 7 yet so I’ll stick to 5.6 for now. Thank you for the info though! šŸ˜‰

1

No problem with PHP 5.6 and PHP 7.0.1

Great to hear! Thanks Cagliostro!

1

I’m using it with PHP 7.0.1 so I assume it would work fine! šŸ™‚

Thanks Matt to take some time to answer too! šŸ˜€