Issue with commenting on a question

4.03K viewsCorecomment question page
0

First off, this is a great looking plugin! Just started out trying it. I noticed though that I can’t seem to comment on a Question and I’m not sure why. When I first go to a question, I see the comment and status links (status works by the way).

When I click on it, all that happens is the link switches to “comment(0)” but nothing else happens. I assume I should get a text box to type in my comment shouldn’t? This was with chrome and same thing happens with safari.

FYI I See the following in my javascript console:

Uncaught Error: Syntax error, unrecognized expression: (0)gb.error @ jquery.js?ver=1.11.2:2gb.tokenize @ jquery.js?ver=1.11.2:2gb.select @ jquery.js?ver=1.11.2:2gb @ jquery.js?ver=1.11.2:2m.fn.extend.find @ jquery.js?ver=1.11.2:2m.fn.init @ jquery.js?ver=1.11.2:2e.fn.init @ jquery-migrate.min.js?ver=1.2.1:2m @ jquery.js?ver=1.11.2:2(anonymous function) @ anspress_site.min.js?ver=2.2.0.1:1m.extend.each @ jquery.js?ver=1.11.2:2(anonymous function) @ anspress_site.min.js?ver=2.2.0.1:1m.event.dispatch @ jquery.js?ver=1.11.2:3r.handle @ jquery.js?ver=1.11.2:3m.event.trigger @ jquery.js?ver=1.11.2:3e.event.trigger @ jquery-migrate.min.js?ver=1.2.1:2(anonymous function) @ jquery.js?ver=1.11.2:3m.extend.each @ jquery.js?ver=1.11.2:2m.fn.m.each @ jquery.js?ver=1.11.2:2m.fn.extend.trigger @ jquery.js?ver=1.11.2:3x @ jquery.js?ver=1.11.2:4b @ jquery.js?ver=1.11.2:4

I will check the issue in chrome.

0

Did you tried once in FireFox ?