Can’t leave a comment, get the popup but can enter anything, plugin conflict…

3.84K viewsIssuescomments
0


The above image is what I get when trying to leave a comment on someone answer.
I use a plugin named Thrive comments and if I disable Thrive Comments, the problem goes away. I can send you a copy to test.

Answered question
0

Hello Adam,
Its look like their plugin is replacing our content completely. AnsPress do not use {{title}} and {{{content}}}. Please consult with thrive and let me know, I will surely do adjustment if required.

Posted new comment

This was working prior, I will have to see if it was the AnsPress update or a current update to Thrive Comments that caused it to no longer work.

Ok just to confirm, this worked fine with AnsPress 4.1.7. I skipped 4.1.8, but all prior versions worked. The Title is the modal title. Do you know of any change in the big 4.1.8-9 update that would cause this new conflict when ThriveComments is installed?

Yes, there was one JS issue in recpatcha addon which got fixed in 4.1.10

So perhaps there is a JS conflict? I sure don’t want to revert back to 4.1.7

There was a JS error in recpatcha addon, which was fixed yesterday.

0

Don’t think we are gonna get a reply Adam. I can not answer to any question. unable to type.

Answered question