cant edit question

11.25K viewsIssuesediting question

i logged as author with ap_participant capabilities, but i cannot edit my own submitted question.

anyone experience this too?



Can you grant me access? [email protected]

i’ve sent you the credentials

You forgot to mention your site.


hi rahul,

i’ve sent you the¬†¬†credentials.



Found the issue a commit is made to GitHub to fix it.


same problem for me, it should be fixed in 4.1.7 version ?

Posted new comment

I’m still not able to replicate this issue so, can’t say.

I tried to install a fresh wordpress in local, installed the same theme + same plugins and i don’t have the problem.

The only plugin i hadn’t activated is Force HTTPS (it ruins my local site ^^) maybe it’s a clue ? Maybe there is a problem in HTTPS redirection when we edit something ?

My site is already using https so I don’t think it has to do anything with https.

If anyone can give me access to a problematic site then I will be able to debug it.

How can i proceed to give you access ?