Both Frontend and backend display does not properly

3.41K viewsIssues
0

Hi Rahul,
Here is the screenshot for you check:
http://prntscr.com/lkzj5j
what might caused this issue please?
After several times check, I found it was caused by Pods(https://wordpress.org/support/topic/big-trouble-to-remove-it/)
I can not fixed it no matter what I did by reinstall or delete both Anspress and Pods.

Also, I found this issue will also happen on any other subsite if it was happened on a subsite, it seems quite serious issue.
You suggestion to fix it would be highly appreciated.
Alex

Answered question

Same issue i am facing from last month..

Hi,

Did you use any plugin like Pods or Advanced Custom Fields before?

my plugin list:

All In One Schema Rich Snippets
AnsPress Question Answer
Breadcrumb NavXT
BuddyPress
Classic Editor
CloudFlare Flexible SSL
GDPR Cookie Consent
MailPoet 3 (New)
MathJax-LaTeX
Nextend Social Login
OneSignal Push Notifications
Orbit Fox Companion
Quiz And Survey Master
Redirection
Related Posts
Share Buttons by AddThis
Smush
SSL Insecure Content Fixer
Super Progressive Web Apps
TablePress
Theme Check
Ultimate Member
Ultimate Member – Google reCAPTCHA
UpdraftPlus – Backup/Restore
User Switching
W3 Total Cache
Widget Shortcode
WPForms Lite
WPS Hide Login
Yoast SEO

For, I definitely know it is caused by this plugin: Pods(https://wordpress.org/support/topic/big-trouble-to-remove-it/)

but I do not how to resolve this issue.

0

Hello Alex,
I think this conflict will not happen in newer version of AnsPress. Would you like to try the upcoming 4.2.0 version now (just for testing)? Which has different template loading and shortcode rendering.

Posted new comment

yes, I would like, should I download it from Github? if not, please send me by email:alexlii at sina dot com, thanks

from where i can downlod ??

Please provide your github usernames

Any schedule to release the new version?