Avatar picture (profile picture) not persistent!

3.16K viewsThemesavatar images profile
0

Hello,

 

I’m trying to set a profile picture to one of my accounts and this is not persistent, it’s changes even if its showing the “successfully uploaded avatar” message, and when I refresh the page is vanishing, I’ve searched into wp-content/uploads/ap_avatars and the picture is there but not showing in front.

I’m not using buddy press or other plug-in, just enabled avatar from wp-admin -> settings -> Discussions -> show avatars -> tried all options

The account was normal made (not with social login) and I’m using the latest versions of ans-press theme and ask-bug plug-in.

Also there is one more thing, when I’m not logged in and I go to see any users profile (“see all users“), I can see the “Logout” button (u can see it in 1.png), can I make it to disappear and why is showing up?

Thanks a lot,

{{apimage “1.png” “without login”}}{{apimage “2.png” “logged in”}}

Hello Dinca,
I will check and get back to you.

Hi Rahul,

Any news regarding above issues?

Hello,
I wasn’t able to work due to some personal problems. But now I am back to work and will check this.

Thanks a lot Rahul and I hope you’re doing well with your health issues.

Hi Rahul,

Any news regarding above issues or only for the avatar picture, still can’t change it. Thanks

0

Hello Dinca,

Just tried it on AskBug today. In first try I had the same as issue as your. But it only happened to me once.

Will you check if same is happening with you.

Thanks

commented on answer

Hi Rahul,

I’ve tried again, bun the issue remain the same, I’ve got the message with “avatar successfully uploaded” but when I leave the profile page and come back this is gone.

0

Hello Dinca,

Are you using BuddyPress plugin? If so, it will always override AnsPress avatars.

commented on answer

Hi Rahul,

As I said in the initial message, I’m not using buddy press, and also I’m using AskBug 3.1.4. Thanks.