404 error page after changing name of base page

Solved785 viewsIssues

I changed the name of the base page from “Questions” to “Query” and then all the subpages had 404 errors immediately afterwards.
Trouble shooting attempts:

  1. I checked the Anspress > Settings and all subpages were properly associated.
  2. I opened each subpage and each subpage has the proper short code:  [anspress].
  3. I deleted one of the subpages (i.e, the Ask a question subpage).  Then, I created a new page, added the shortcode (i.e., [anspress]), went into Anspress > Settings and associated that page with the proper Anspress page.  No change – still a 404 error page.
    • Note:  Before I associated the page in Anspress > Settings, I checked the link and it was showing the Anspress shortcode output.  It only started showing the 404 error page AFTER associating the page in Anspress > Settings.

How do I fix this?

Question is closed for new answers.
Selected answer as best

Hello Matthew,
Please save permalinks once and it will be fixed. wp-admin -> Settings -> permalinks.

Selected answer as best
You are viewing 1 out of 1 answers, click here to view all answers.